Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Medium
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Infrastructure: Test
    • Labels:
      None

      Description

      I'm using Java 5 SR7 to build on piano, and it seems to be able to build prototype & prototype-opt images without any problems.
      I think it would be worth updating to the same level on rvmppclnx64.

      [dgrove@piano ~]$ /opt/ibm/java2-ppc-50/bin/java -version
      java version "1.5.0"
      Java(TM) 2 Runtime Environment, Standard Edition (build pxp32dev-20080315 (SR7))
      IBM J9 VM (build 2.3, J2RE 1.5.0 IBM J9 2.3 Linux ppc-32 j9vmxp3223-20080315 (JIT enabled)
      J9VM - 20080314_17962_bHdSMr
      JIT - 20080130_0718ifx2_r8
      GC - 200802_08)
      JCL - 20080314

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              Hide
              dgrove David Grove added a comment -

              Java5 SR8 is coming out shortly; I'll try it on my machines and advise if we should upgrade to it instead.

              Show
              dgrove David Grove added a comment - Java5 SR8 is coming out shortly; I'll try it on my machines and advise if we should upgrade to it instead.
              Hide
              dgrove David Grove added a comment -

              defer for now until a version of Java6 comes out that can do the whole build,

              Show
              dgrove David Grove added a comment - defer for now until a version of Java6 comes out that can do the whole build,

                People

                • Assignee:
                  zyridium Daniel Frampton
                  Reporter:
                  dgrove David Grove
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: