Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      r15296 introduced an intermittent failure in javac. I have backed our the change in 15435 for now.

      See the following for an example:

      http://jikesrvm.anu.edu.au/cattrack/results/habanero.anu.edu.au/perf/7493/production/default/perf-jvm98/javac-1/3/Output.txt

        Gliffy Diagrams

          Attachments

            Activity

            dgrove David Grove created issue -
            zyridium Daniel Frampton added a comment -

            From a sample of 1, this seems to have cleared up the regression in the head...

            dgrove David Grove added a comment -

            Looks like yes, that did fix it.

            dgrove David Grove made changes -
            Field Original Value New Value
            Workflow jira [ 17688 ] X10 Workflow [ 18425 ]
            dgrove David Grove made changes -
            Priority Major [ 6 ] Medium [ 3 ]

              People

              • Assignee:
                zyridium Daniel Frampton
                Reporter:
                zyridium Daniel Frampton
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: