We're updating the issue view to help you get more done. 

GCspy version out of date in gcspy.xml

Description

The version of GCspy currently downloaded by GCspy is 1_01. This checks that the version of the Java JDK is 1.5. It needs to be fixed to specify 1.5 or later (i.e. any version of Java that supports generics).

1 2 3 4 5 6 7 8 9 10 11 12 13 diff --git a/build/components/gcspy.xml b/build/components/gcspy.xml index c0ce32b..4bca267 100644 --- a/build/components/gcspy.xml +++ b/build/components/gcspy.xml @@ -15,7 +15,7 @@ <import file="base.xml"/> <property file="${components.file}"/> - <property name="gcspy.version" value="1_01"/> + <property name="gcspy.version" value="1_012"/> <property name="gcspy.description" value="GCSpy Heap Visualisation Framework" <property name="gcspy.component.dir" location="${components.dir}/gcspy"/>

Environment

All with a Java JDK version more recent than 1.5

Status

Assignee

DaveG

Reporter

Richard Jones

Labels

None

External issue ID

None

Components

Fix versions

Affects versions

3.1.1

Priority

Low